Important announcement: Worona's platform and services will not be available after October 20, 2018. Learn more.

REST-API plugin not compatible

Worona uses the official WordPress REST-API plugin to expose the content of your site and display it in the native and HTML5 apps.

The plugin requires, at least, WordPress 4.5 and PHP 5.5 to work.

If your WordPress has an older version, the only solution is to upgrade your WordPress to the latest version.

Worona plugin missing

First, follow the Worona plugin installation and configuration guide. If the plugin is correctly installed and you keep getting this error message then the problem might be related with the REST-API plugin.

There are a few things you can try to solve the issue:

  • Detect if there's another plugin creating a conflict. Please deactivate all third party plugins, and see if the dashboard works. If it does, start activating the plugins one by one until you discover the one creating the conflict.

  • Detect if the theme is creating a conflict. Switch to the default theme and check the same.

  • Check the PHP version of your hosting. Our plugin requires at least PHP 5.5 to work, in any case WordPress recommends PHP 7.

  • Go to the server error log to see if something is crashing.

Conflict with third party plugins

Some plugins have bugs in their code and they create conflicts with the REST-API plugin. If the dashboard is throwing an error, please deactivate all the other plugins, and see if the dashboard works.

If it does, start activating the plugins one by one until you discover the one that creates the conflict and is not supported.

results matching ""

    No results matching ""